Home Forums FAQ Classic bot can not read coordinates

Tagged: , , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #2110

    Hey I tried now for 4 days to use your bot everytime i stuck with the coordinates… a solution?
    by the way your Settings change addon don’t work anymore not up to date?
    I have tried Weakauras for coordinates other addons with coordinates but nothig works for now… at this point your bot is not useable.
    and somethimes i change the settings for the bot 800×600 and the ui scale…but the bot says nope your settings are not correct.


    The bot most needs to read the coordinates from a certain addon, a computer program can not think for itself and simply go “oh, another coordinate addon, I’ll use that instead”.

    Try reinstalling everything from scratch, and then follow the set-up guide step-by-step.

    Shawn Hill

    I had a similar error too. I fixed this by hiding the action bars via one of the options in the interface menu i believe. If there is anything blocking the coordinates displayed on that right side, even tiny see-through grey boxes, the program wont be able to read coordinates.
    Hope this helps!


    The bot does not control the character correctly. there are moments when a character stands in one place and jumps for a long time.

    You must be logged in to view attached files.
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.