Home Forums FAQ No internet connection when startíng the virtual machines


Viewing 1 post (of 1 total)
  • Author
  • #957
    Squire Wald

    Try the following

    1. Start your virtual machine
    2. Upper left click on Player
    3. Manage –> Virtual Machine Settings
    4. Network Adapter
    5. Set it to NAT: Used to share the host’s IP address
    6. Press Ok

    Restart your virtual machine


    Keywords: Internet, No internet, vmware player, setup, bridged, NAT

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.